{{Message}}

Thuisziekenhuis Nederland ondersteunt alleen nog TLS 1.2 en hoger

Om uw gegeven goed te beveiligen ondersteunen onze sites vanaf 1 december 2019 alleen nog TLS versie 1.2 of hoger. Waarom wordt de ondersteuning voor TLS1.0 en TLS1.1 gestopt? TLS1.0 en TLS1.1 zijn een behoorlijk verouderd protocol en wordt in de gezondheidszorg als onveilig bestempeld door het Nationaal Cyber Security Center. Apple, Microsoft en Google gaan de ondersteuning voor deze protocollen per begin 2020 staken. De meeste verbindingen die met onze applicaties worden opgezet maken dan ook al gebruik van het nieuwere TLS1.2 protocol. Door het TLS1.0 protocol uit te schakelen, wordt afgedwongen dat er nieuwere en veiligere protocollen gebruikt worden voor het versleutelen van de verbindingen. Wat betekent dit voor u? Wij willen u vragen om aan de volgende zaken aandacht te besteden: Bespreek dit bericht met uw applicatie- of systeembeheerder. Computers en andere apparaten dienen minimaal gebruik te maken van Internet Explorer 11 of een andere browser die up-to-date is. Applicaties die gebruik maken van onze webservices moeten minimaal gebruik maken van TLS1.2. Neem hier eventueel contact voor op met uw leveranciers van de software die de webservices van onze applicaties aanroepen.zorgvuldig omgaan met uw persoonsgegevens.

Wij maken gebruik van cookies.

Om de website van Thuisziekenhuis Nederland goed te laten werken en u de beste online ervaring te bieden, gebruiken we analytische en functionele cookies.